Crie seus contratos em só um lugar no nosso editor que está com um design novo e muito mais opções.

Saiba a seguir o que você pode fazer a partir de agora:

1. Criar um cabeçalho para seu contrato

1.1 Para criar um cabeçalho no seu documento, dê um duplo clique no início da página.

Modo cabeçalho ativado no editor

1.2 Formate seu cabeçalho como desejar, utilizando as ferramentas. Todo o conteúdo dentro da área delimitada será o cabeçalho.

1.3 Para salvar o que criou, dê um clique fora do campo.

2. Criar um rodapé

2.1 Vá até o final da página e clique na última linha antes do final do documento. Dê um clique para ativar a edição do rodapé.

Modo de edição do rodapé do documento ativado

2.2 Edite o seu rodapé como deseja com auxílio das ferramentas. O que for criado da linha cinza para baixo será o rodapé do documento.

2.3 Clique fora da área para salvar as alterações feitas. 

3. Inserir imagens

3.1 No menu superior, vá em Inserir > Imagem.

3.2 Cole o link da imagem que deseja adicionar em “Endereço da imagem“. Escreva uma descrição para a mesma (opcional), redimensione-a e dê um OK. Para mantê-la no tamanho original, basta clicar em algum espaço em branco da janela.

Adicionando imagem através de um link

3.3 Se a sua imagem estiver armazenada no seu computador, vá na aba Carregar.

3.4 Busque pela foto nas pastas do seu desktop em “Procure uma imagem” ou arraste a mesma no campo delimitado.

3.5 Ou também acesse a opção pelo ícone na barra de atalhos e realize o mesmo processo.

Ícone do atalho de imagens

4. Adicionar links

4.1  No menu superior, vá até Inserir > Link.

4.2 Nos campos que abrirem, insira a URL que deseja inserir, o texto que aparecerá no lugar do link e a mensagem ao passar com o mouse acima. O campo alvo possui a opção de abrir o link em uma nova janela.

Inserindo um link no documento

4.3 Seguindo os passos acima, o link ficará assim no documento:

Exemplo de um link criado

4.4 Ou também acesse a opção pelo ícone na barra de atalhos e realize o mesmo processo.

Ícone de atalho de links

5. Inserir tabelas

5.1 Para criar uma tabela em seu documento, vá em Inserir > Tabela.

5.2 Selecione o tamanho de colunas e linhas desejadas. No exemplo abaixo, será criado uma tabela com duas colunas e cinco linhas em cada.

Selecionando o tamanho da tabela

5.3 Ou também acesse a opção pelo ícone na barra de atalhos e realize o mesmo processo.

Ícone de atalho de tabela

6. Quebra de página

6.1 Clique no local da página onde deseja acrescentar a quebra de página.

6.2 Para encontrar a opção, vá em Inserir > Quebra de página.

Menu com a opção de quebra de página

6.3 A quebra aparecerá na tela, conforme a imagem abaixo:

Exemplo de quebra de página no editor

7. Utilizar os campos dinâmicos

7.1 Para adicionar campos que serão preenchidos automaticamente com dados do cliente ou do documento, vá até o menu Inserir > Inserir campo editável.

7.2 Escolha o campo com dados relacionados ao contrato ou a parte que deseja adicionar.

Opções de variáveis

7.3 Para adicionar um campo personalizado, clique em Informações adicionais. Dê um nome ao campo para o mesmo ser editado posteriormente na opção Campos adicionais, dentro da edição do contrato. Clique em Avançar.

Adicionando uma variável personalizada

7.4 O campo aparecerá destacado em amarelo no documento.

8. Formatar seu texto e página

8.1 As opções para alterações relacionadas a formatação do seu texto podem ser encontradas na opção Formatar do menu superior.

Menu Formatar e suas opções 

8.2 Em Blocos, selecione o tipo de cabeçalho que deseja para o seu título, de acordo com as pré-visualizações.

Exemplos de formatação de títulos disponíveis 

8.3 Em alinhamento, escolha o tipo que deseja: à esquerda, à direita, centralizado ou justificado.

Tipos de alinhamento de texto

8.4 Em Página, configure o tamanho das margens superior, inferior e laterais. Aplique ao rodapé e cabeçalho selecionando as opções.

Configurando as margens

9. Configurar tabelas

9.1 Dê um clique na tabela criada para abrir um menu com as opções de propriedades da tabela.

9.2 Vá na opção Propriedades da tabela.

Ícone

9.3 Em Geral, altere os tamanhos das células e clique em OK.

Alterando as propriedades gerais da tabela 

9.4 Na aba Avançado, selecione propriedades como cor e tipo da borda. Clique em OK para confirmar as alterações.

Alterando as propriedades avançadas da tabela 

9.5 Em Tabela > Linha, é possível adicionar e excluir linhas, e também editar as propriedades da linha como por exemplo, tamanho das células e cor de fundo.

Alteração das propriedades da linha

9.6 Em Tabela > Coluna, você pode adicionar ou excluir a coluna selecionada.

Opções do menu

10. Usar recuo na página

10.1 A função pode ser acessada através dos ícones no menu de atalhos.

Ícones da opção recuo 

10.2 Para aumentar o recuo do texto em relação à página, selecione a opção Aumentar recuo.

10.3 Para diminuir o recuo do texto em relação à página, selecione a opção Diminuir recuo.


Com as dicas acima agora você sabe como criar documentos, como por exemplo, acordos, termos, certificados, propostas, aquisições e entre outros, diretamente na nossa plataforma! Utilize nosso novo editor na página de Modelos ou na hora de gerar um novo documento.

Se ainda houverem dúvidas sobre a utilização do novo editor, entre em contato com o suporte através do botão de chat ao lado.

Encontrou sua resposta?